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2ePodcast Creator Operating Manual
Best of Show as the Best All-inclusive Podcasting software at Portable Media Expo

Blaze Audio's podcasting software lets you record, edit, create, and 
broadcast audio programming via the internet to anyone with an audio 
device that supports MP3 files. The software also creates XML 
formatting so a listener is able to subscribe to an RSS feed and 
download audio content on demand.

ePodcast Creator provides all the tools needed to create and publish 
pro podcasts in a single integrated program.  

ePodcast Creator is designed to function like a live radio broadcast, 
allowing you to create a seamless and elegant final product with 
minimal effort. With your sound files available from on-screen buttons, 
you assemble the podcast, fading in and out of the prerecorded sound 
files while you record your voiceover.  
You can also create a podcast entirely from prerecorded audio files, put 
together like a patchwork quilt.

Do all these tasks with ePodcast Creator:

Record your voice, interviews, church services, meetings, music, bird 
song, concerts, podsafe music files, LPs, tapes, etc., and save as wave 
or MP3 files
Edit with cut & paste, crop, and effects such as reverse, amplify, remove 
pops and clicks, echo, & much more
Drag and drop audio files onto function buttons for instant access to 
music and sound effects while you are assembling your podcast
Control the relative volume of each track when making voiceovers or 
mixing tracks together
Upload completed podcasts to the internet quickly & reliably
Make iTunes tags, create complete RSS feeds
Use the included free sound effects and music clips 

For free how-to videos and text articles, visit 
www.blazeaudio.com/howto/use-products.html 
or www.industrialaudiosoftware.com/howto/index.html. 

System Requirements

Computer running Win 2000/XP/Vista
Sound Card (Soundblaster-compatible)

Hardware and Software Requirements:

You need a microphone and headphones or speakers, or a 
headset (a combination mic and headphones).  You can 
also use external mixing boards and sound cards and other 
recording equipment.

If you intend to convert files to or from MP3 format, you need 
a software plugin called a Codec. When you first run 
ePodcast Creator's editor, the program will determine if you 
need to download any software components. If so, it will 
point you to a website where you may download the 
required components.

In case you have difficulty obtaining an MP3 codec, please 
contact our support sites: 
support@industrialaudiosoftware.com and 
support@blazeaudio.com
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When you open ePodcast Creator, the Welcome screen appears.

You will be presented with three choices.

You can start making a new podcast, or open the files for a podcast you were working on at an earlier time.  Each of these options takes you to the 
Main Recording Screen.

You can also choose to move directly to the podcast uploading screen, where you are guided through the steps to post a finished podcast on the 
internet.

Plan Your Podcast

Before you begin, plan the structure of your podcast carefully, and practice with the program controls.

Some different types of podcast include:
Prerecorded tracks, such as speeches or concerts or songs by your band, with an introduction and comments
Prerecorded or live interviews with an introduction and comments
Commentaries with interspersed prerecorded sound clips (such as applause, laughter, fanfares)
Prerecorded tracks pasted and/or mixed together

With ePodcast Creator, you can insert prerecorded audio into your commentary while you are recording the commentary, like radio talk shows 
and advertisements. You can also do the opposite—insert your live commentary into prerecorded tracks, like a baseball game or opera 
broadcast.  

Follow these steps:
1. Record your music, interviews, speeches, church services, etc., or obtain legal podsafe music by searching for "podsafe audio" in your 
browser.
2. Gather the files into a folder on your computer. 
3. Write your commentary, or plan the talking points. 
4. Decide when you want to insert the prerecorded tracks while you speak and which track should be loudest in the mix, and plan your fade-ins 
and                               fade-outs.    

The Welcome Screen
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The Main Recording Screen
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RECORDING with ePodcast Creator

Most podcasts need 
prerecorded sound 
files—songs, 
interviews, church 
services, meetings, 
music, bird song, 
concerts, podsafe 
music files, LPs, tapes.  
With ePodcast Creator, 
you can make your own 
live recordings.  You 
can find free, legal 
audio content on the 
internet: search 
"podsafe audio".

Finding Legal Pre-Recorded Content

Search for "podsafe audio" in your browser.
There are many sites with excellent music 
licensed for use in podcasts and copyrighted 
under Creative Commons.

Remember that you need permission to use 
anyone else's music in your podcast.  

Recording Overview:

Each of these topics is explained in detail on subsequent pages.

1) Plan your podcast's sequence of events and locate prerecorded files
2) Plug in devices
3) Set preferences and rec source
4) Check volume of devices
5) Assign prerecorded files to F buttons
6) Click the Record: Voice button to record live in the Voice track; Click the Record: Music button to put a prerecorded file in 
the Music track (you can then go back and record live over it by clicking Record: Voice);  click the Record: Voice & Music button 
to record live in the Voice Track while adding prerecorded files in the Music track with the F buttons
7) Set the Master Mix Slider at the lowest position so the Music track is louder than the Voice track, and start the opening 
music by clicking its F button
8) Fade out opening music by moving up the Master Mix Slider
9) Begin speaking
10) Begin other sound clips by clicking their F buttons, controlling their loudness in the mix by using the Master Mix Slider (up 
increases the volume of the Voice track, down increases the volume of the Music track)
11) Fade in the ending music by moving the Master Mix Slider down
12) Fade out the final music by moving the Master Mix Slider up
13) Save the files and edit the results
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Connect the audio devices to your computer: microphone, speakers, mixing board, 
sound card, phono preamp, headset, etc. USB audio devices must be plugged in 
before you launch ePodcast Creator.
  
To avoid feedback, do not put a mic directly in front of speakers. 

Set the General Preferences

In the File menu, click Preferences and choose the General tab.

You can designate the folder to be used to hold temporary files used by ePodcast Creator. The default 
is the Temp (temporary) folder maintained by Windows. 

The check box captioned: Always Show Test Levels controls the recording volume control display on 
the Main Recording Screen. If you check this option, the LED level meter shows the volume of the 
selected recording source, even if you are not in recording mode. If this option is unchecked, the LED 
level-meter will not monitor the selected recording source unless you are in recording mode. 

You can record from a variety of sources with ePodcast Creator.  
You can record from microphones and line in sources such as 
mixers, phonograph preamps, receivers, tuners, radios, etc.  Many 
SoundBlaster-compatible sound cards will allow you to record 
streaming audio and CDs from your computer's CD drive. 
You can record from these sources in the Voice Track in the Main 
Recording Screen (p. 8 ), or in the Edit screen (p. 10 ). Remember to 
obtain permission before using someone else's music in your 
podcast, or use podsafe music (search “podsafe audio” on the 
internet).

Creating Your Own Prerecorded Tracks for Your 
Podcast

Launch ePodcast Creator.  

Click Record a New Podcast on the Welcome Screen.  
The main recording screen opens (see labeled screenshot p. 5).  

Set the Device Preferences

In the File menu, click Preferences and choose the Devices tab.
On this page you designate the Playback and Recording devices to be used by the program. This 
option is dependent on the devices (and their drivers) that you have installed in your computer 
system and will display options provided by the devices.  For instance, if you wish to record from 
an external USB audio device, set the Recording Device to USB audio.  If you wish to record from 
your sound card, set it to the name of your sound card.  The selected recording device will also 
control the options that are displayed under “Rec Source” on the Recording and Editing screens 
(see p. 8 , “Choose the Recording Source” ). 
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1. Choose the Recording Source

On the Main Recording Screen, click 
the Rec Source button until the 
correct recording source is 
displayed, such as CD Player, Line 
In (for mixers, phono preamps, USB 
audio devices), Microphone, CD 
Player, Wave Out Mix/Stereo Mix (for 
recording from streaming audio). 
Finding the correct setting may take 
some experimentation as every 
sound card is different.  Some 
sound cards will not support 
streaming audio recording.

3. Choose the Recording Quality

When you click one of the 3 recording buttons or click File-
>New, the Podcast Wizard will open.  

Choose the recording quality you prefer.  CD Quality uses 
the most memory and has the highest quality results.  FM 
uses less memory with lower quality, and AM uses the 
least memory.  Click the radio buttons to see the values in 
the different fields.  You can also set the fields to values of 
your choosing by clicking Custom Audio Quality and 
choosing from the drop-down menus.

To proceed to "live" recording, click Finish.
To assign prerecorded files to the F keys, click Next (see 
p. 11 for instructions).

Recording Tracks in the Main Recording Screen

2. Set the Recording Volume

Check the volume levels of your recording devices by observing 
the LED volume meter display while you speak into the mic or use 
other audio recording equipment.
The 2 small rectangles at the tops of the columns will light up if the 
volume is too loud.

If the volume display is not registering:
1) check that your recording device is plugged in;
2) check the settings under menu item File->Preferences-
>General.  The check box captioned: Always Show Test Levels 
controls the recording volume control display. If you check this 
option, the LED level-meter displays the volume of the selected 
recording source, even if you are not in recording mode. If this 
option is unchecked, then the LED level-meter will not display the 
volume of the selected recording source unless you are in 
recording mode;
3) check the settings under menu item File->Preferences-
>Devices. Set the Recording Device option to your device (see p. 
7 ).  Then click the Rec Source button on the Recording screen 
until your recording source is displayed or the volume meter 
registers.
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To begin recording, click the Voice button in the Recording panel.  
Click Voice again to stop recording. The waveform will appear in the upper panel on the main recording screen after 
you stop recording. There is no undo recording option.  If you want to discard your recording, begin the recording 
process again and a dialog box will ask if you want to save or discard the previous recording.

The Recording: Music button is used for prerecorded tracks only.  Tracks can be put into the Music Track from menu 
item File->Import Music Track or by clicking the Music button under "Recording" on the main recording screen and 
clicking an F key that has an audio file assigned to it (see p 11).   Then you can record live in the Voice Track while the 
Music Track plays back (overdubbing, see below) or mix in other prerecorded tracks (see p. 15).

The Recording: Voice & Music option is used to record in the Voice Track while you play back prerecorded tracks 
through the use of the F buttons (see p. 11) or when overdubbing (see below).

Saving Tracks

Click File->Save Voice Track to save the recording.  Save as Wave or MP3 format.  Wave files have superior 
reproduction but use more memory space.  They can be converted to MP3 at any time by opening the saved .wav file 
and saving it as MP3.  An MP3 file uses less memory space, but if you want to convert it to a wave file later, it will not 
have the high quality it would have had if it were saved as a wave file in the first place.  If you plan to work with the file 
again, editing, overdubbing, etc., you should save it as a .wav file first.  In the Edit screen, you can export the file to WMA 
format (widely used on the internet ) (see p. 10).

Two-Track Recording (Overdubbing)

You can record yourself singing, playing, or speaking along with a single prerecorded track (overdubbing).  ePodcast Creator plays back the prerecorded track 
during recording (you will want to use headphones to avoid recording the playback). Both the Voice and Music tracks are recorded simultaneously. You can then 
edit the tracks and save the mix, and record again with the mixed track, over and over, to create multi-layered musical arrangements and overdubs. 
Here's how it works:
Click File->Import Music Track and navigate to the prerecorded file you want to use. It will load into the Music Track window. 
Test the volume output of your recording device before you record by observing the volume indicator LED columns to the left of the Music and Voice Track 
windows.  If they do not light up, check your connections and your preferences (see p. 8 for details)

Click the Voice/Music button in the Recording panel and record along with the playback.  Click Voice/Music again to stop recording. To learn about editing your 
recording, see p. 16 . Use the Save Track buttons to save each track separately (to preserve them for editing) and to save the mix.  See Saving Tracks above for 
information about ePodcast Creator's file saving formats.
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Recording Tracks in the Edit Screen

Live recording can also take place in the Edit Screen, allowing immediate and 
easy access to editing tools and the option to export to WMA file saving format.

Launch ePodcast Creator. On the Main Recording Screen, click menu item 
Tools->Launch Editor.
The Edit window opens.  See p. 16 for a labeled screenshot.

Choose menu item File->Preferences->General and be sure Always Show 
Test Levels is checked, so you can check the recording volume of your devices 
even when you are not actively recording.  Choose the Devices tab and choose 
your playback and recording devices from the drop-down menus.  

Choosing the Recording Source in the Edit Screen

On the Edit Screen, click the Rec Source button until you see the correct recording source displayed, such as CD Player, Line 
In (for mixers, phono preamps, USB audio devices), Microphone, CD Player, Wave Out Mix (for recording from streaming 
audio). Finding the correct setting may take some experimentation as every sound card is different.

 

Checking the Recording 
Volume in the Edit Screen

Check the volume levels of 
your recording devices by 
observing the LED volume 
meter display while you 
speak into the mic or use 
other audio equipment.  The 
2 small rectangles at the 
tops of the columns will light 
up if the volume is too loud.  
See p. 8 if the volume 
display does not register.

Begin Recording in the Edit Screen

To begin recording, click the Record button.  
The Choose Format dialog box will prompt you to choose the 
recording parameters.

The word "Recording" will flash during recording.  Click Record 
again to stop recording.

There is no undo recording option.  If you want to discard your 
recording, begin the recording process again and a dialog box 
will ask if you want to save or discard the previous recording.

Saving Tracks in the Edit Screen

Click File->Save As to save your file as a wav or MP3 file, or 
File->Export to WMA to save in WMA format.
You can now edit the file.  See page 16 for a detailed 
description of the editing features of ePodcast Creator.
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Prerecorded sound files for your podcast can be assigned to F buttons on the Recording Screen and 
computer keyboard for convenient accessibility while recording the Voice Track.

Files can be assigned to these buttons in several ways:

Drag and Drop files onto the F buttons (see instructions below).
Right-click on an F button; click Assign File to locate an individual file on your hard drive; double-click 
the file name to assign the file to the key.
Use the Wizard to assign files to the F keys and create nicknames to put on the keys (instructions 
begin on p. 12).

On the main 
recording screen, 
click the Locate Music 
button in the upper 
right corner of the 
screen. 

If you have loaded in 
folders previously, the 
path will be displayed 
below the Locate 
Music button.  Click 
on the + to open the 
folder.

Assigning Audio Files To The Function Buttons

Drag and Drop Files to the Function Buttons

Locating Files

If you have loaded in music files previously, you 
may be asked if you want to load the previous 
directory.  

Choose yes to load the folder in the Locate Music 
window.

If you choose No or have not previously loaded in 
files, the Browse for Folder dialog box opens.  
Locate the folder containing the audio files you 
want to use in your podcast.  Click OK.  The folder 
is loaded into the Locate Music window.
To open a file that is not in a folder, either right-
click on an F button, click Assign File to locate an 
individual file on your hard drive, and double-click 
the file name to assign the file to the key;
or use the Podcast Wizard (see p. 12).
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Dragging Files to F Buttons

To drag an audio file to a function button in the bottom 
center of the screen (Music Segments), position the 
mouse over the filename, click and hold down the left 
mouse button, and drag the cursor to the desired function 
button.

The first 8 characters of the file's name will 
appear on the button, and the audio file will 
now play when the function button on the 
screen or on the keyboard is clicked.

If you have many files with the same initial 
characters, such as "la fiesta de la posada" 
in the example on the left, you can use the 
Podcast Wizard to assign  nicknames to 
appear on the buttons to differentiate the 
files.  See the next section for instructions.

Using the Podcast Wizard to Find Files and Assign Nicknames to the F Keys

Finding Files with the Podcast Wizard

Click File->New.
The Podcast Wizard opens.
The Music Quality tab is selected by default.  See p. 7 for information about choosing 
music quality.
Click the Locate Music tab to browse to audio files on your computer.  
Click on a track name in the left window to select it, 
and click Add to add it to the list of files in the right window that will be assigned to 
onscreen F buttons and keyboard F keys 1-12.
To remove a file from the list, click the file name in the right window and click 
Remove.
Files will be assigned to F buttons in the order they appear in the list in the right 
window.  To change the order, click on a file name in the right window, and click Move 
Up or Move Down.  You can assign one file to each of the 12 F buttons and keys.

Only the first 8 characters of each file name will be displayed on the F buttons. To 
create nicknames for the F buttons, choose the Set Button Text tab or click Next.

To assign the files directly to the F buttons without creating nicknames, click Finish.  
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Assigning Nicknames to the File Keys

Only the first 8 characters of the file's name will appear on the 
button.

If you have many files with the same initial characters, you can 
assign nicknames to appear on the buttons to differentiate the 
files. 

First use menu item File->New and the Locate Music tab in the  
Podcast Wizard to choose the files you want to use in your 
podcast (see p. 12).  Click Next or click the Set Button Text tab. 

The Set Button Text dialog box opens with the files that you 
chose in the Locate Music tab showing in the left window.  

Click on a file name, enter a nickname in the box labeled Button 
Text, and click Assign.  The nickname followed by  the complete 
file name appears in the right window.  
Repeat for all the files. 

If you don't want to assign a nickname to a file, just leave it in the 
left window and the first 8 characters will appear on the F button.

To change a nickname, click on the file name in the right box, 
click Revert, and go through the process again, entering a new 
nickname.

Click Finish.  The file names will appear on the F buttons.  
Hover the cursor over a button to see a tooltip with the complete 
file name.  The F keys on the computer keyboard correspond to 
the F buttons on ePodcast Creator's screen.

Click the button or push the F key on the keyboard to start 
playback.  Click the F button/key again or press the Escape key 
on the keyboard to stop playback.
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Creating Your Podcast

Recording Live in the Voice Track with Prerecorded Sound Files

Plan your podcast (see p. 4) .  Plug in your mic or other audio equipment and Set File>Preferences to your 
equipment (see p. 7)  Choose the Recording Source in the Recording panel (see p. 8)
Create your prerecorded audio files (see p. 6) and assign them to the F keys (see p. 11).

Check the volume of your mic by speaking into the mic and observing the 2 columns of lights. The 2 small 
rectangles at the tops of the columns will light up if the volume is too loud.
Move the sliders in the Recording panel to adjust the volume.  If the volume does not register, see p. 8.

Recording a Basic Podcast with Musical Intro, Commentary, Audio Interjections, and Musical Finish

Click the Record: Voice & Music button to start recording.  
Slide the Master Mix Slider downward so the music will be at full volume to start.  Click or press the appropriate F key to 
start your opening music.  Slowly move the Master Mix slider up to fade out or lower the volume of the music.  Begin 
speaking. 

To interject a sound effect into your monologue without fading out your voice, position the Master Mix slider in the middle 
and click or press the F key with the desired sound file.  You can play back as many files at one time as you wish.  Press 
the F button again or press the Esc key on the keyboard to stop the audio file, or click the Stop All Segments button.  Stop 
All Segments ends all sound files' playback. The Esc key stops the last file started.
As you finish speaking, click or press the F button for the ending music and move the Master Mix slider down to fade it in.  
You can fade it out at the end by moving the slider back up or by using the Music Track volume slider.

Click the Recording: Voice & Music button again to stop recording. The waveforms of your recordings will appear in the 
Voice and Music track windows.  The relative volumes of the tracks are not represented visually in the individual 
waveforms.

Playback
In the Playback panel, click Voice to play back the voice track, click Music to play back the music track, and click Mix to play 
back the two tracks mixed together.  Click the Mix button below the Master Mix Slider to play back the mixed track.
If one track is consistently too loud or too soft, it can be changed using the track's Recording Volume Control slider, found 
above or below the Master Mix Slider.  The waveform will enlarge or shrink.  Play back the mixed track to hear the result, 
and save the tracks to preserve the changes.
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Saving the Podcast

Save the Voice Track by clicking the Voice Track button under "Save Track".  
If you want to edit or use the voice track independently you must save it as a separate file before 
you save the mixed track.
Save the Music Track by clicking the Music button under "Save Track". 
Save the Mixed Track by clicking the Mixed button under "Save Track". This saves the Voice 
Track and Music track in a single mixed track. Once you have clicked Saved Mix Track, you cannot 
go back and edit the Voice or the Music track independently unless they have already been saved 
separately. 
You must save the mixed track before you can continue on to make a podcast. 
Save as Podcast: when you are finished recording and editing your podcast, save the completed 
mixed track.  Select Save as Podcast from the File menu.  In the dialog box, enter the requested 
information about the podcast.  The Upload Podcast button will appear above the waveform 
window.  Press the button to start the upload process.  See p. 24 for detailed instructions about 
uploading.

Mixing Prerecorded Tracks Together

It is not necessary to record your podcast "live".  You can assemble any number of prerecorded files together in ePodcast Creator.

There are two ways to mix files together in ePodcast Creator.

1. Mixing files together in the Main Recording Screen

Assign the files that you want to mix together to function buttons (see p. 11 ).  
Click "Voice and Music" to start recording.  Click the function button of the first file.  You will hear it begin playback.  When you want the 
second file to begin, click its function button.  If you want one or the other file to be loudest, use the Master Mix slider to adjust the relative 
volume of the two tracks.  Any number of files can be recorded simultaneously.  To stop a file's playback, click on its F button. Esc stops 
the last file started.  Stop All Segments stops all playback.

2. Mixing files together in the Edit Screen

From the Tools menu on the Main Recording Screen, choose Launch Editor.  Load in a file (File->Open).  Position the cursor where you 
want to mix in another track.  From the Effects menu, choose Mix.  You will be able to browse for a file from your saved files.  Click Open in 
the dialog box, and the files will be mixed together at the cursor.  See p. 23 for more details.  You can also Cut or Copy and Paste into a 
file (see p. 18).

Editing the Tracks
You can edit each track individually and edit 
the mixed track.  See p. 16 for detailed 
instructions.
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EDITING with ePodcast Creator

Access ePodcast Creator's edit screen by clicking the Tools menu item on the Main Recording Screen and choosing Launch Editor.
If you have been creating files in the Voice or Music tracks in the Recording screen, choose menu item Edit and the appropriate track name, or click the 
track name under Edit Track in the lower left corner of the screen, and the Editor will open with the track loaded in.

You can edit the Voice Track, the Music Track, or both tracks mixed together.  
You can also mix previously recorded tracks together in the Edit window (see p. 15).

Editing tools include select, cut, copy, paste, clear, delete, one level of undo/redo, crop, cut selection to file, copy selection to file, add silence, and 
change format.  Detailed descriptions begin on p. 18 . 
Effects (such as reverb, reverse, echo) are applied to audio files in the edit window.  Detailed descriptions of the effects begin on p. 20 .

Save your files as MP3 or Wav, or export to WMA.  Editing is done in Wave format, podcasts are MP3s, and WMA is widely used on webpages as it is 
accessible to both PCs and Macs.

Open the edited file in the main recording screen by following these steps:
Save the file.  Close the editor.
Save and close any files that are open in the Main Recording Screen.  
Choose menu item Edit>Import Music Track and choose the edited file from the browse box. 

To Upload a Podcast from ePodcast Creator's Editor

Save the file in MP3 format in the editor. Close the editor.  In the Main Recording Screen, choose menu item Tools>Launch ePX.  The upload screen 
will open.  See p.24 for detailed uploading instructions.

 

Editing Overview



18

Editing Tools

Select All  (Edit Menu) 
Shortcut: Control-A

Use the Select All option to select the entire audio track.  Effects will 
be applied to the entire song.

Select None
 
Removes all selections.
 

Undo & Redo (Edit Menu)

Undo Shortcut: Control-Z
Redo Shortcut: Shift-Control-Z

Undo is used to remove the last change you made to your audio. Redo is 
used to re-apply the effect.  
Only one level of undo and redo is stored by ePodcast Editor. If you apply 
an Echo effect and then apply a Chorus effect, for example, you won't be 
able to go back and undo the echo.  Be sure to make a backup copy 
before you begin editing!

Cut, Copy, Paste, & Clear (Edit Menu)

Cut Shortcut: Control-X
Copy Shortcut: Shift-Control-C
Paste Shortcut: Control-V
Clear Shortcut: Control-Delete

These commands work as they would in a word processor. 
To enable the commands, first select a portion of the audio file in 
the Waveform Display Window.
Cut removes the selection from your audio file but stores the 
data in clipboard memory.  The data in memory can be pasted 
using Edit>Paste or Ctrl-V into another part of the same audio 
file or into another file opened in the editor.
Copy stores a copy of the selection in clipboard memory for later 
pasting, without removing the selection from the audio file.
Paste transfers the audio data from the clipboard into a 
waveform at the cursor's location.  It can be repeated multiple 
times. If there is no music data on the clipboard, then the 
Edit>Paste menu option will be disabled (disabled options have 
gray letters).
Clear removes the selection entirely, without copying it into 
memory at all. 

Crop (Edit Menu)

Use Crop to remove unwanted audio before and after a selected portion of 
the audio file. Crop is the opposite of Clear: while Clear completely 
removes a selection from your audio, Crop removes everything except for 
the selection.  It is useful for removing unwanted silence at the beginning 
and end of a recording.

Mute (Edit Menu) 

The Mute function reduces the selected portion of the audio track to 
silence. 
1) Select the portion of the audio you wish to mute.
2) Select Mute in the Edit menu.  If your audio is in stereo, you may mute 
either the left channel, the right channel, or both; if your audio is mono, you 
won't be able to select a channel.
3) Click OK. 
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Cut Selection to File (Edit Menu) 
This option removes the selected portion from the audio track 
and lets you save the selected portion as a new file.  To view 
the new file, you must use the File>Open menu option.  
Copy Selection to File (Edit Menu) 
 This option lets you save a selected portion of a track as a 
new file without cutting the selection from the original track.  To 
view the new file, you must use the File>Open menu option.
 These options are used to save a small portion of a large file 
to disk, or to split a large file into several smaller tracks. To do 
so, select the part of your audio that you want to save. Then 
select Copy Selection to File and save it on your hard drive. 
Repeat this process until you've split the large audio file into 
as many smaller files as you like.
Use these menu options to apply effects to a small portion of a 
track, reducing the time spent processing changes to a large 
audio file. When the segment is edited to your satisfaction, the 
modified segment can be pasted back into the original audio 
file.

Trim Silence (Edit Menu)  Trim Silence will automatically delete 
any leading and trailing portion of the sound track which is 
quieter than a given threshold. The threshold level used to 
determine a period of silence can be set and changed in the 
dialog box. Enter a value (as a percentage of the maximum 
signal) to determine the level below which any sound will be 
treated as silence.  For instance, if you set the level to .03 %, any 
sound (at the beginning or end of the track) that is less than 
.03% of the loudest part of the track will be deleted.

Insert Silence (Edit Menu)  The Insert Silence command allows 
you to insert a patch of silence into the audio file with a duration 
of your choosing.  Move the cursor to the position where you want 
to create the gap. Click Insert Silence. A dialog box pops up 
asking you for the duration (in seconds) of the silent patch. Enter 
the duration and click OK. The silent patch will be inserted into 
the audio track at the cursor position.

Change Format (Edit Menu)

This option is only available when the Editor has been opened using Tools->Launch Editor and for files that have been opened using the Edit 
Screen's File->Open command.  It is not enabled when files have been imported from the Main Recording Window using the Edit Track buttons 
or when they have been opened using the Choose Track dialog box that appears when the Editor is launched and a file is open in the Main 
Recording Screen.  To change the format of a file that was imported from the Main Recording Screen, save it, close the editor, open the editor 
(Tools->Launch Editor), and use File->New to open the file.  Change Format will now be available under the Edit menu item.
A Wave file may be recorded in a variety of formats, with each format representing a trade-off between file size and quality.  There are many 
supported sampling rates; the specific ones are dependent on your sound card.  You may choose between 8- or 16-bit depth, and mono or 
stereo.
Changing a low-quality audio file to a higher one will not improve the quality of the recording, because information cannot be added.
Changing to a lower quality level discards part of the audio information permanently
Make a backup copy of the original before you start experimenting!

Convert to a lower-quality format when you need to reduce the size of the sound file.  Podcasts need to be as small as possible.

Convert to a higher-quality format when you need to match another file's format (when mixing, for instance) or you are working in an environment 
that requires a certain format; or you want to change a mono file to a stereo file.  This option will improve the sound of the file by simulating the 
depth given by stereo.
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Zoom In/Out (View Menu)
   
To adjust the scale of your view in the Waveform Window: 
use Keyboard shortcuts: F2 and F3 for Zoom In and Zoom Out 
respectively
select Zoom In or Zoom Out from the View menu
use the Zoom control buttons in the top right corner of the 
window.

Zoom to Selection (View Menu) 
To zoom in on the selected portion of the audio file:
use the Keyboard Shortcut: F4 
select Zoom to Selection from the View menu
use the Zoom control buttons.                                                           
              

                                                        
Zoom to Extents (View Menu) To restore the full-size 
waveform to the Waveform Window:
use the Keyboard Shortcut: F5 
select Zoom to Extents from the View menu
use the Zoom control buttons.

Full screen (View Menu)  Enlarges the Editor's screen to fill the entire 
computer screen. This enlarges the waveform of the sound file so that you 
can observe it in greater detail.  Minimum size (View Menu)
Reduces the Editor's screen to its default size.  When the program's screen 
is at Minimum Size, it can be moved around the computer screen by clicking 
on the top blue bar and holding down the left mouse button, allowing 
access to other programs on the computer screen.

Position displays (View Menu)  This menu option sets the kinds of units to 
be used to show the position of the cursor and a selected portion of the 
waveform (see the Current Position Indicators on the labeled Edit Screen 
on p. 5). The program provides for two systems of position measurement: 
time and samples.  Time positioning is expressed in minutes, seconds 
and thousandths of a second and is the more commonly used format.  
Sample positioning is expressed as ordinal numbers specifying the 
number of the sound sample. For instance, 44,100 sample rate means 
there are 44,100 samples taken in each second of recording.  Sample 
positioning allows you to pinpoint the exact sample number in the file. 
From the dialog box, choose Minutes/Seconds for position displays in 
minutes and seconds; choose Sample Number for position displays 
showing sample numbers.

Set Colors (View Menu)

Allows you to choose the colors of a number of elements of the display: Waveform Background, Waveform, Axis, Cursor, Selection Background, Selection 
Waveform, Overview (editing timeline) Background, Overview (editing timeline) Waveform, and the LED (volume indicator) background.  You can also turn the 
clipping lights (at the top of the volume indicators) on and off.
To restore a display element's default setting, click on the element's name, click the Default radio button, and click OK.
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Effects are accessed from the Effects menu.  Save the original file before you begin and apply effects to a test version so you do not lose your 
original. 
To apply an effect to the entire waveform, choose the desired effect from the Effects menu, select parameters from the dialog box (if any), click OK, 
and the effect will be applied to the waveform.  To undo the effect, choose Edit>Undo.  There is only one level of undo; if you add one effect and then 
add another, you cannot undo the first effect.
To apply an effect to a portion of a waveform, select the desired portion (click and drag the cursor) and proceed as above.

Effects

Equalize  This effect gives you graphic-equalizer control over your Wave 
file. The different sliders correspond to different frequency bands.  Move a 
slider upwards to increase the loudness of that particular band, down to 
decrease its loudness.  The sliders on the far left correspond to the lowest 
frequencies, the sliders on the far right the highest.  
This equalizer feature affects the Wave file directly, not just the way your 
speakers respond to it, and any changes you make will directly alter your 
Wave file.

Reverse  
This effect reverses the order of a sound, giving you the ability to hear what 
songs sound like played backwards, what people sound like talking in 
reverse, etc. 

Options: if the Wave file is in stereo, you may select which channel(s) to 
reverse.

Normalize  
Normalization is used to make a file as loud as it can be without 
distortion.  For example, if you have recorded the sound of a distant train 
whistle and it barely registers in the Waveform Window (it is too quiet), you 
may use Normalize to automatically increase the sound's amplitude so 
that it really is loud.  Click OK to apply.

Chorus   The Chorus effect adds a second voice to your audio in a 
slightly shifted timeframe, resulting in an effect much like a chorus of 
more than one voice. Chorus works with all types of audio, not just 
voices.

Options
Maximum Delay controls the maximum amount of delay used by the 
chorus effect. Experiment for best results.
Delay Step controls the rate at which the delay changes in time. 
Experiment for best results.

Stereo Options: if the Wave file is in stereo, you can choose to apply the 
chorus effect to one or both channel(s).
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Flange   Flange alters your audio to produce an odd techno-space-age 
swooshing kind of sound.  The best way to learn about Flange is to 
experiment with it.  In practice, Flange works like Echo: the original sound 
is mixed with a delayed version of the same sound.  But the delay is 
extremely small (Maximum Delay has a 6ms default), and it keeps 
changing -- 0ms, then 6ms, then 0ms, then 6ms, etc.

Options: Maximum Delay controls the maximum amount of delay used by 
the flange effect. 

Amplify   

Use this effect to increase the amplification (loudness) of a quiet 
sound, or to decrease the amplification of a sound that is too loud. For 
example, you might record a whisper that's barely audible when 
played back, even with your amp at maximum volume. You can use 
Amplify to 'turn up' this sound until it's at a more reasonable level.

Options
Amplification Factor - the Amplification Factor controls the amount of 
amplification. A factor of 1 creates no amplification, a factor of 2 
doubles the sound's volume, a factor of 0.5 reduces the volume by 
half, etc.

Stereo Options - if the Wave file is in stereo, you may apply the 
amplification to one or both channels.

The difference between amplification and volume: the playback 
volume slider (and also any volume control on your computer's 
speakers) only controls how loudly your audio is played back. The 
amplification effect is used to alter permanently the volume of the 
audio file.

Fade In 

Fade In allows you to increase the volume of your audio gradually. 
This is often used at the beginning of a sound file, but you can apply it 
to any part of your audio. To apply a fade to only a part of your audio, 
select the audio portion in the Waveform Panel.  To start your fade at 
zero volume, choose 0.00. To fade in from half volume, choose 0.50. 
The fade will always end at full volume.  Click OK to apply the effect.

Fade Out 

Fade Out allows you to gradually decrease the volume of your audio, 
producing a gentle fading effect. This is very useful, for example, if you 
crop a song short but don't want the song to sound like it's been 
abruptly cut off. Fade Out is often used at the end of a song or piece of 
audio, but you can apply it to any part of your audio. To apply a fade to 
only a part of your audio, select the audio in the Waveform Panel.  
Select the total % of volume you want at the end. For example, to end 
your fade at zero volume, choose 0.00. To fade to half volume, choose 
0.50. The fade will always begin at full volume. Click OK to apply the 
effect. 

Echo   This effect generates an echo by taking the original sound, reducing 
its volume, and mixing it back into your audio with a slight delay. Experiment 
to see what values work best for different types of files.  Click OK when you 
have chosen the amount of Echo you wish to apply.  Options: Repeat Delay: 
the amount of delay time between the sound and its echo. Repeat Strength: 
the loudness of the echo, as a percentage of the original sound's loudness. 
Stereo Options: if the Wave file is in stereo, you can choose to apply the 
echo effect to one or both channel(s).
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Mix 

The Mix button allows you to mix two separate sound files of the same type together.  
Open the first sound file.  Position the cursor where you want the second sound file to begin.  
If the cursor is at the end of the first file, then the second file will be added to the end of the first file.
If the cursor is positioned within the first file, the second file will be mixed with the first file. You will hear sound from both files in the overlapping 
portions of the two files.
Choose menu option Edit>Mix and choose the second sound file from the Browse box. The files will be mixed, beginning at the cursor.

If you get the error message, "Could not mix as your source and destination wave file formats are different", check the Program Status Bar at the 
bottom of the screen to determine the formats of the files. Use the Edit->Change Format menu item to make the files match  This option is only 
available when the Editor has been opened using the Main Recording Screen's menu item Tools->Launch Editor and when files have been 
opened in the Editor using File->Open, not files that have been imported from the Main Recording Window.  To change the format of a file that 
was imported from the Main Recording Screen, save it, close the editor, open the editor (Tools->Launch Editor), and use File->New to open the 
file.  Change Format will now be available under the Edit menu item. 
A file's format is displayed in the Program Status bar:

The Program Status bar runs across the bottom edge of the Edit Screen and displays facts about the open file. The first fact is the sampling rate. 
The second is the sampling resolution. The third is the number of channels. Only these first three items need to be changed to match files.  
Choose the correct option from the Attributes drop-down menu of the Change Format dialog box.
 
To insert audio from one file into another file so the original audio is displaced to either side of the insertion, copy and paste the contents of the 
first file into the second file.



Every page has FAQs in the right column.

There is a Help button on every page. 
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UPLOADING the Podcast to the Internet

To upload an audio file to the internet, on the Main Recording Screen click the Upload Podcast button or choose menu item Tools>Launch ePX.  

The Upload Screen has 7 tabs.  Follow them in order from left to right.
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Tab 1. Use the Podcast Type Selection Tab to begin the upload process. Choose to create a new podcast or to open a podcast you’ve previously 
created.   If you choose to create a new podcast, you’ll have 2 types of podcasts you can create: Basic Podcast or Podcast with iTunes Tags. Creating a 
Podcast with iTunes Tags allows you to create the information necessary to list your podcast with the iTunes Podcasting Directory.   
If you have previously created a podcast, open it by clicking Open Existing Podcast Feed. Note: All previously created podcasts will be saved in files 
that are identified by the letters .pdi at the end of them. Within this file, all information about your podcast project will be saved. Here are the things you 
may do with it:  Adding a Podcast – This lets you add a new episode to the podcast feed. If you want to add a new episode to an existing podcast feed, 
click Next. Select the audio file you wish to podcast by using Browse. Continue through the tabs, adding the required information for your episode as you 
did when creating your initial podcast feed. When you are done click Upload in the upload tab. The new episode will then be added to the original 
podcast feed. 

Editing a Podcast - Highlight the episode you wish to edit in the Podcast Episode Detail table. Click Edit. Continue through the tabs and edit any 
information you wish to change. Continue through the tabs and click Upload. 

Deleting a Podcast - Highlight the episode you wish to delete in the Podcast Episode Detail table. Click Delete. You will be asked if you want to 
permanently delete the episode from your system.   

Tab 2. Audio File Choose an existing audio file to make into a podcast, or access the edit screen and recording screens from here.

Tab 3: FTP Host Selection Tab: here you enter the name and URL of the web host where you will upload and store your podcast. If your host is not 
already supplied in the list in the FTP Host Selection box, type it in. Fill in the other fields in the Tab. If you do not know the information, contact your Host 
Provider.   
Tab 4. Feed Information Tab: fill in information related to your Podcast Subscription Feed so listeners can download and subscribe to your Podcast. Fill 
out information related to your podcast series here, such as the name of your podcast, what it is about, etc.   

Tab 5. Feed iTunes Info Tab: fill in information which will describe and categorize your podcast for listing in the iTunes Podcast Directory. Review the 
Help Files related to iTunes as iTunes is very specific about the information it needs in order to list your podcast in the directory.   

Tab 6.  FTP Information Tab: all of the information you need to upload should be filled in. Click Next.    

Tab 7. Upload Tab: all of the Server and Local information should be filled in. Click Upload to begin the uploading process. 

A word on files: When you create a podcast several files will be saved: 1) your audio file (your podcast), usually an MP3 file; 2) an XML file, containing the 
information about your subscription feed; and 3) an html file (a webpage with the information you entered). When you click Upload, you will see all of 
these files being uploaded. Before uploading, you will be prompted to Save all these files (MP3, XML, html) as a single .pdi file. 


